EBICS_AUTHENTICATION_FAILED

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 115
Dabei seit: 02 / 2008
Betreff:

EBICS_AUTHENTICATION_FAILED

 · 
Gepostet: 01.06.2017 - 16:56 Uhr  ·  #1
Hallo ,
ich habe heute für einen User der Commerzbank einen Technischen User initialisiert. Die Initialisierung erfolgte auf Basis eines Schlüsselpaares, das bei anderen Banken schon längere Zeit in Verwendung ist und Problemlos läuft. Bei der Initialisierung gab es keine Auffälligkeiten. Beim Versuch, mit dem Anwender ein PTK abzuholen und auch bei anderen Aufträgen kommt die Meldung:
061001 EBICS_AUTHENTICATION_FAILED
Ich habe gelesen, dass bei der Meldung noch einmal neu initialisiert werden muss. Ich wüsste nur gerne, was da falsch gelaufen sein soll. Es gab wie gesagt keine Auffälligkeiten.
Außerdem müsste ich dann auch bei den Banken die funktionieren den TT-User zurücksetzen lassen.

Kommt diese Meldung auch, wenn die Bank noch nicht den INI-Brief freigegeben hat ? Ich habe dort noch nicht gefragt.
Danke und Grüße
Rainer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7466
Dabei seit: 08 / 2002
Betreff:

Re: EBICS_AUTHENTICATION_FAILED

 · 
Gepostet: 02.06.2017 - 21:16 Uhr  ·  #2
Hallo Rainer,
in solchen Fällen schau ich immer am Server nach, daher kann ich jetzt gar nicht sagen, ob die o.a. Fehlermeldung auch kommt, wenn noch nicht die Teilnehmerschlüssel geprüft wurden.
Du musst aber nicht die anderen Banken neu initialisieren, sofern du die Schlüssel nicht änderst oder geändert hast.
Nur wenn etwas kaputt gegangen ist - und du kein Backup hast - , musst du bei allen neu initialisieren.
Gruß
Raimund
Gewählte Zitate für Mehrfachzitierung:   0