Immer wieder Probleme mit mTAN-Anforderung

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 06 / 2012
Betreff:

Immer wieder Probleme mit mTAN-Anforderung

 · 
Gepostet: 11.10.2017 - 23:03 Uhr  ·  #1
Hallo zusammen,

ich hatte immer schon sporadisch Probleme eine mTAN für eine Überweisung anzufordern, im Moment ganz massiv. Die TAN kommt dann einfach nicht auf meinem Handy an.

Ich benutze die aktuelle nightly von Hibiscus und Jameica unter Debian Linux und buche hauptsächlich auf ein ComDirekt- aber gelegentlich auch auf ein Netbank-Konto. Vor allem beim ComDirekt-Konto habe ich sehr oft das Problem, dass die TAN nicht auf mein Handy geschickt wird. Mal läuft es wochenlang OK, und dann wieder gar nicht. Wenn ich die Überweisung dann über die Webseite der Bank mache kommt die TAN spontan.

Kennen andere das Problem?
Kann ich in irgendwelchen Logs nachschauen, was da los ist?

Vielen Dank schon mal
Paul
Benutzer
Avatar
Geschlecht:
Beiträge: 5435
Dabei seit: 06 / 2008
Betreff:

Re: Immer wieder Probleme mit mTAN-Anforderung

 · 
Gepostet: 12.10.2017 - 08:20 Uhr  ·  #2
SMS und E-Mails haben je nach routing längere/kürzere Laufzeiten was auch von der Uhrzeit abhängig ist.
hinzu kommt, dass es sich ja im Prinzip um einen "Staffellauf" handelt, bis es auf dem Handy ankommt.

Diese Woche hatte ich einen Bekannten, der bei der Volksbank (Webbanking) + o2 Probleme hatte
Wir versuchten es einzugrenzen, weil wie o.e. die Bank (als Absender), der Netzbetreiber (hier o2) oder das Handy einfach eine Fehlfunktion haben könnte.

Um es (ein bißchen) abzukürzen, wir haben einen Trick (für ihm sein Problem) gefunden, nämlich über https://www.o2online.de/servic…zstoerung/ den Standort bekannt geben, danach erscheint "alles iO." und nun ein neuer Button, dass man diesem nicht zustimmt usw. ... - ein Tick einfacher geht es über die o2-App, Menü, Netzverfügbarkeit, ... weil dort der Standort automatisch ermittelt wird, usw.
... anscheinend folgt durch die automatische Meldung eine "Art Reset", denn danach kam eine SMS von o2, dass das Problem eingegangen sei und sofort darauf kam die TAN bzw. andere wartende SMS
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7850
Dabei seit: 08 / 2002
Betreff:

Re: Immer wieder Probleme mit mTAN-Anforderung

 · 
Gepostet: 12.10.2017 - 08:58 Uhr  ·  #3
Vielen Dank für die Seite!
Ich kenne einen Effekt, bei der zwei Kunden berichtet hatten, dass die TAN ankam, wenn man die Mailbox anrief. Könnte das ein ähnlicher Effekt sein?
Gruß
Raimund
Benutzer
Avatar
Geschlecht:
Beiträge: 5435
Dabei seit: 06 / 2008
Betreff:

Re: Immer wieder Probleme mit mTAN-Anforderung

 · 
Gepostet: 12.10.2017 - 10:41 Uhr  ·  #4
wir hatten alles möglich wie o.e. probiert, jedoch die Mailbox haben wir nicht probiert (werde es im Hinterkopf behalten für einen Test)

auch wenn das eine Lösung sein kann, so erscheint mir dies mittel-/langfristig nicht die Lösung zu sein, denn so kommt man zwar kurzzeitig an die SMS (TAN), jedoch wird die "Problematik" nicht dokumentiert und somit auf Anbieterseite bspw. an der Hotline als "Einzelfall" deklariert.
was man jedoch sagen kann, dass es nicht an der Bank (Banken-Server bzw. deren SMS-Gateway bezogen auf die og. VR) liegt.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 06 / 2012
Betreff:

Re: Immer wieder Probleme mit mTAN-Anforderung

 · 
Gepostet: 12.10.2017 - 11:21 Uhr  ·  #5
Meine Erfahrung ist allerdings die, dass auch bei mehrfachen Versuchen mit Hibiscus keine SMS geschickt wurde. Wenn ich die Buchung dann über die Webseite der Bank vornehme kommt die SMS aber immer praktisch verzögerungsfrei (gelegentlich mal mit max. 10 Sek. Verspätung, aber eigentlich immer spontan)
Deshalb ist meine Vermutung eher, dass da schon die Sendeanforderung irgendwie nicht durchgeht.
Gibt es zu diesem Vorgang denn irgendwelche Logs bei Hibiscus?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7850
Dabei seit: 08 / 2002
Betreff:

Re: Immer wieder Probleme mit mTAN-Anforderung

 · 
Gepostet: 12.10.2017 - 16:57 Uhr  ·  #6
Ob eine TAN verschickt wurde, sollte die Bank prüfen können, Hibiscus dürfte das im Log nicht anzeigen können, sofern nicht vorher Fehler auftraten.
Gruß
Raimund
Gewählte Zitate für Mehrfachzitierung:   0