TAN-Eingabe bei kleinem Bildschirm nicht sichtbar

 
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 11 / 2017
Betreff:

TAN-Eingabe bei kleinem Bildschirm nicht sichtbar

 · 
Gepostet: 01.11.2017 - 22:50 Uhr  ·  #1
Hallo,

ich weiss nicht, ob ich hier wirklich richtig bin. - Ich probier's mal.

ich verwende Hibiscus 2.6.6 unter debian testing auf einem lenovo x220 (12,5").
Die Anzeige ist auf dem kleinen Bildschirm nicht optimal, aber mit etwas Übung und scrollen klappt das ganz gut.

Ausnahme: Das TAN-Eingabefeld bei der Flickr-Anzeige ist unten, ausserhalb des Bildschirms. Erst, wennich den Rahmen ganz nach links schiebe und das Fenster auf die gesammte Bildschirmbreite erweitere, kann ich das TAN-Eingabefeld sehen. Den Auslösebutton krieg ich hier gar nicht - mit Enter kann ich ihn aber auslösen.

Meine Bitte wäre jetzt entweder das Tan-Eingabefeld weiter oben in dem Fenster zu platzieren oder den Text zwischen dem Code und dem TAN-Feld ausblendbar zu machen.

Danke

skipper

skipper664
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 8118
Dabei seit: 03 / 2005
Betreff:

Re: TAN-Eingabe bei kleinem Bildschirm nicht sichtbar

 · 
Gepostet: 02.11.2017 - 12:01 Uhr  ·  #2
Zitat geschrieben von skipper664

ich verwende Hibiscus 2.6.6 unter debian testing auf einem lenovo x220 (12,5").
Die Anzeige ist auf dem kleinen Bildschirm nicht optimal, aber mit etwas Übung und scrollen klappt das ganz gut.

Ausnahme: Das TAN-Eingabefeld bei der Flickr-Anzeige ist unten, ausserhalb des Bildschirms. Erst, wennich den Rahmen ganz nach links schiebe und das Fenster auf die gesammte Bildschirmbreite erweitere, kann ich das TAN-Eingabefeld sehen. Den Auslösebutton krieg ich hier gar nicht - mit Enter kann ich ihn aber auslösen.

Meine Bitte wäre jetzt entweder das Tan-Eingabefeld weiter oben in dem Fenster zu platzieren oder den Text zwischen dem Code und dem TAN-Feld ausblendbar zu machen.


Mhh, das ist in der Tat nicht schoen, wenn man auf einem Display mit verhaeltnismaessig geringer Aufloesung den TAN-Dialog nicht mehr vernuenftig bedienen kann. Ich hab dafuer ein Fix eingebaut. Allerdings war das nicht so trivial, wie ich dachte. Ich musste hierzu sowohl Aenderungen an Jameica selbst als auch an Hibiscus vornehmen. Beides ist ab morgen im Nightly-Build. Du muesstest dann also morgen mal sowohl Jameica als auch Hibiscus auf das aktuelle Nightly-Build updaten. Siehe auch http://www.willuhn.de/wiki/dok…lds_nutzen

Anschliessend musst du sicherstellen, dass Jameica bei deiner Display-Groesse in den "Netbook-Modus" schaltet. Der bewirkt, dass an einigen Stellen (u.a. auch auf den Dialogen selbst) zusaetzliche Scrollbalken angezeigt werden. Im Wiki ist das hier beschrieben:

http://www.willuhn.de/wiki/dok…f_netbooks
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2014
Betreff:

Re: TAN-Eingabe bei kleinem Bildschirm nicht sichtbar

 · 
Gepostet: 07.02.2019 - 21:16 Uhr  ·  #3
 
Ich hab dasselbe Problem mit Hibiscus 2.8.10 unter Debian 9 mit dem Mate-Desktop auf einem 13"-Display mit 1920x1080 Auflösung (das ist mit 166 dpi zwar "mdpi", aber noch kein "hdpi"). Ich werd das mit den Scrollbalken mal probieren.
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 8118
Dabei seit: 03 / 2005
Betreff:

Re: TAN-Eingabe bei kleinem Bildschirm nicht sichtbar

 · 
Gepostet: 08.02.2019 - 08:45 Uhr  ·  #4
Aktiviere mal den "Netbook-Modus" mit dem Parameter "application.scrollview" wie unter https://www.willuhn.de/wiki/do…f_netbooks beschrieben. Der ChipTAN-Dialog wird dann mit einer festen Hoehe dargestellt und die Flicker-Grafik wird nur weniger hoch gerendert.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2014
Betreff:

Re: TAN-Eingabe bei kleinem Bildschirm nicht sichtbar

 · 
Gepostet: 06.03.2019 - 20:34 Uhr  ·  #5
Das hat super geklappt. Der Erklärtext wird nun nicht mehr angezeigt, das Fenster passt gut auf den Bildschirm.
Gewählte Zitate für Mehrfachzitierung:   0