6.2023: Das Segment ist nicht lizenziert

 
Benutzer
Avatar
Geschlecht:
Herkunft: Crailsheim
Alter: 43
Beiträge: 192
Dabei seit: 01 / 2008
Betreff:

6.2023: Das Segment ist nicht lizenziert

 · 
Gepostet: 11.12.2017 - 11:56 Uhr  ·  #1
Hallo,

ich hab mal wieder etwas Komisches:

Kundin hat noch Vista auf einem Vereinscomputer und bekommt auf die Schnelle auch noch kein neueres BS drauf.
Bisher war nur die VRNWSW 5.22 drauf. Hab dann mal von der 5.22 auf die 6.2023 aktualisiert, damit wenigstens überhaupt noch was läuft.

Danach wollten wir ein paar Hundert Lastschriften einziehen, die verschiedene Fälligkeitsdaten in der Vergangenheit hatten. Die Software hat dann ein passendes Fälligkeitsdatum in der Zukunft vorgeschlagen, das Datum übernommen, soweit alles ok.

Die ersten beiden Basis-Lastschrift-Sammler hat es ohne Probleme gesendet, bei den Sammlern 3 + 4 kam dann plötzlich der Hinweis:

Code 9999: Das Segment ist nicht lizenziert.

Ich hab darauf hin die Bankverbindung synchronisiert, dann nochmal gesendet, gleicher Fehler.
Die BPD-Datei gelöscht, nochmal abgeholt, gleicher Fehler.
Dann gesehen, dass im Konto plötzlich die vorher hinterlegte Gläubiger-ID fehlte, die wieder ins Konto reingemacht, nochmals gesendet, gleicher Fehler.
In den Einstellungen ein paar Sachen wie Bestand terminierte Aufträge, Bestand der Lastschrifteinzüge, automatische Aktualisierung der Auftragsbestände rausgenommen und versucht zu senden, gleicher Fehler.

Limit passt, TAN war nicht gesperrt, alle Einstellungen bei der Bank passen, aber die Sammler lassen sich nicht mehr senden. Als Umgehungslösung hab ich die Sammler als Datei ausgegeben und über eBanking Business hochgeladen.

Hat jemand eine Idee? Ich weiß, es rentiert sich nicht wirklich eine Lösung zu suchen... aber die Kundin hat bestimmt noch einige Rücklastschriften und muss dann nochmals die Retouren einziehen.

Gruß und danke

Bea
Benutzer
Avatar
Geschlecht:
Herkunft: Korschenbroich
Alter: 46
Beiträge: 5413
Dabei seit: 02 / 2003
Betreff:

Re: 6.2023: Das Segment ist nicht lizenziert

 · 
Gepostet: 11.12.2017 - 12:57 Uhr  ·  #2
Das sieht entweder nach einem falschen Systemdatum, oder eienr defekten Datei für den HBCI Kernel aus. Im zweiten Fall hilft nur das drüber installieren.
Benutzer
Avatar
Geschlecht:
Herkunft: Crailsheim
Alter: 43
Beiträge: 192
Dabei seit: 01 / 2008
Betreff:

Re: 6.2023: Das Segment ist nicht lizenziert

 · 
Gepostet: 11.12.2017 - 15:31 Uhr  ·  #3
Hallo Holger,

drüber installieren der gleichen Version?!
Systemdatum kann ich mir nicht vorstellen, da das erste Mal senden ja funktioniert hat... und auch in der Software im Ausgangskorb Aufträge ausführen bis 11. Dezember 2017 angezeigt wurde.

Probiere ich aus.

Danke schon mal

Bea
Gewählte Zitate für Mehrfachzitierung:   0