aqbanking Ubuntu

Installation von aqbanking und qbankmanager unter UBUNTU

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2005
Betreff:

aqbanking Ubuntu

 · 
Gepostet: 20.07.2005 - 12:44 Uhr  ·  #1
Hallo zusammen,
ich moechte den qbankmanager unter (K)UBUNTU installieren. Dazu habe ich die Quellen
Code
deb http://people.debian.org/~tviehmann/debian/ unstable/

in die Sourcelist eingetragen.
Allerdings bekomme ich bei der Installation eine Fehlermedlung über eine nicht aufgelöste Abhängigkeit. Das Packet libofx1 fehlt.
Unter Ubuntu 5.04 gibt es stattdessen ein Packet libofx0c102. Ich denke, dass diese Packete identische Funktionalität aufweisen.

Hat schon jemand Erfahrungen damit gesammelt und kann mir sagen was ich machen muss, damit ich den qbankmanager (inkl. HBCI) unter (K)UBUNTU zum Laufen bekomme?

Vielen Dank,

Thomas
Benutzer
Avatar
Geschlecht:
Beiträge: 302
Dabei seit: 11 / 2003
Betreff:

Re: aqbanking Ubuntu

 · 
Gepostet: 20.07.2005 - 15:33 Uhr  ·  #2
Ich hab die Pakete mal alle selber kompiliert und deb's daraus gemacht. Da ich auch Kubuntu 5.04 habe, dürfte es ja eigentlich klappen, diese bei Dir einzusetzen oder?
Gewählte Zitate für Mehrfachzitierung:   0